Set of Needed R Packages

You can paste this into the RStudio console:

install.packages(c("quantmod", "IBrokers", "EIAdata", "rmarkdown", "caTools", "htmltools", "shiny", "knitr", "yaml", "tools", "utils", "grDevices", "testthat", "digest"), repo = "http://cran.rstudio.com")